Instalação ESXi 4.0 – Failed to load lvmdriver – Core i3 DexPC

Como eu disse no último post (Hypervisor e computador novo (Intel Core i3 2100)), comprei um micro de baixo custo da marca DexPC para fazer testes com alguns hypervisores.

Tentei fazer a instalação do ESXi 4.0 no computador em questão, porém me deparei com a seguinte mensagem de erro:

* Failed to load lvmdriver

Como o ESXi 4.0 é uma versão antiga, simplesmente fiz o download da versão 5.0 no site da VMware, gravei a imagem em um pen drive (com programa específico que abordarei em outro post), e consegui passar da mensagem do “lvmdriver”, porém em determinada parte da instalação, me deparei com uma mensagem dizendo que o mínimo de memória ram necessária para a instalação do ESXi é de 1,97 GB. Entrei no setup e mudei a quantidade de ram alocada para o vídeo para 32 MB, mas mesmo assim a instalação não pôde ser completada, pois a instalação do ESXi detectava 1,95 GB livres.

A solução foi instalar um módulo de 4 GB Corsair que eu tinha instalado no meu atual desktop (Q8400) e colocar os 2 GB do DexPc no Quad para que eu não ficasse apenas com 4 GB de ram.

Após a instalação do módulo de 4 GB de ram, a instalação foi completada com sucesso.

Leave a Reply